Cant upload pictures

5 Pictures at one, I got it. But if I try even with one picture it stucked in “Processing Upload”.

Did I miss anything? Have pictures a size limit too since today?

Was doing that to me when I tried uploading.png
.jpg worked fine

Same. Used jpeg as well.

My pics are already jpgs. I converted them too but it still dont work…

5 pics at once?! Why? Most people post at least 10

Won’t let me upload anything either :confused:

weird , right guys!?!

Because if I select more than 5 pics a message pops up, that only 5 are allowed.

Upload 2 pics and wait than select the nexts. You can see it in the text when it’s finished.

It seems that size matters. I decreased the size of the pics under 500kb and it works.

Same here… Tried it several Times. whats going on?

Still broke on my end as well. What’s going on?

1 Like

Looks like if your picture is over 500kb it will need to resize your picture so it takes time to process. I increased it to 4MB, but you need to give it time to process. I don’t think it’s stuck I think it’s just slow.

:+1: